© 2003 - 2021 by schote.biz

schote@facebook | Unterstützt SCHOTE.BIZ:

Information: Diverse Share-Online Links könnten derzeit nicht erreichbar sein. Wir arbeiten bereits an den Reuploads.

Anfragen » Probleme mit dem Wolfenstein 2 - the new Colossus Sprachpatch


Player2019 Benutzer Geschrieben am 07.09.2019 11:22

Hi,

Ich habe (wirklich per Zufall) die Us Version des Spiels bekommen, diese auch installiert und zum laufen bekommen. Dann habe ich mir den German - Audio Patch (elamigos //20 Parts) geladen und installiert. Beim starten erhalte ich immer die folgende Fehlermeldung:

Winsock Initialized
idCommonLocal::Init() time 20: 0.074s
------ Initializing File System ------
Current search path:
- C:/Users/Sven/SAVEDG~1/MachineGames/Wolfenstein II The New Colossus/base/
- C:/Program Files (x86)/Steam/steamapps/common/Wolfenstein.II.The.New.Colossus/base/
------ File System initialized.
WARNING: ReadJsonFile: could not read file: packagechunklist.json
Executing build.cfg...
------ Command Line ------
"C:Program Files (x86)SteamsteamappscommonWolfenstein.II.The.New.ColossusNewColossus_x64vk.exe"
------ CPU Information ------
1 CPU package, 6 physical cores, 12 logical cores
3593 MHz AMD CPU with MMX & SSE & SSE2 & SSE3 & SSSE3 & SSE41 & SSE42 & AVX & HTT
65536 kB 1st level cache, 524288 kB 2nd level cache, 8388608 kB 3rd level cache
16304 MB System Memory
idCommonLocal::Init() time 30: 0.076s
idLib::SetProduction( PROD_DEVELOPMENT )
WARNING: No address, error: 126
WARNING: No address, error: 126
WARNING: No address, error: 126
WARNING: No address, error: 126
WARNING: No address, error: 126
WARNING: No address, error: 126
? @ 0x181082ad( ) + bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )
? @ 0xfffffffe( ) + bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )
? @ 0xf83efc30( ) + bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )
? @ 0x00000001( ) + bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )
? @ 0x00000001( ) + bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )
? @ 0x00000000( ) + bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )
FATAL ERROR: Only ID_DEV_TOOLS builds (win64-dev, vulkan-dev) can run without a package
Dumped console text to C:UsersSvenSAVEDG~1MachineGamesWolfenstein II The New ColossusbaseErrorLog_07-09-2019__10-21.txt.

idRenderSystem::Shutdown()
ImageStreaming shutdown took 0.00s

***************************
FATAL ERROR: Only ID_DEV_TOOLS builds (win64-dev, vulkan-dev) can run without a package

***************************

Die Datei ISDone.dll welche beim Patch besein sollte, was aber nicht der Fall war, wurde von mir seperat geladen und in beide Zielordner (Win 10 64-Bit Version) kopiert. Leider ohne Erfolg. Auch der Versuch, die Datei mit ins Spieleordner zu kopieren schlug fehl. Bei Steam habe ich ebenfalls wie im Steam Forum stand die vr -Option sowie das Overlay ausgeschaltet, Ebenfalls ohne Erfolg. Kann mir da jemand weiterhelfen?????

Vielen Dank,

Gruß